Hosting server requirements

We recommend your hosting server must support below configurations to use POFO WordPress theme.

  • WordPress version 4.6 or greater
  • PHP version 5.4 or greater
  • MySQL version 5 or greater
Tip: That’s really it. We recommend Apache or Nginx as the most robust and featureful server for running WordPress, but any server that supports PHP and MySQL should work. See more about recommended PHP server settings.

We recommend you use a host trusted by WordPress that has quality products and service. See below some best hostings based on the quality of their products.